The certificate of is not trusted. Let’s Encrypt. Debian.

Из-за изменений проверки сертификатов от Let’s Encrypt можно получить ошибки:

ERROR: The certificate of ‘web-site’ is not trusted.<br>
ERROR: The certificate of ‘web-site’ has expired.

Чтобы убрать неактульный Root для сертификата надо:
1. Открыть:

nano /etc/ca-certificates.conf

2. Найти

mozilla/DST_Root_CA_X3.crt

3. Исключить и сохранить:

!mozilla/DST_Root_CA_X3.crt

4. Обновить:

update-ca-certificates -f

Видео:

Категории: DevOps

Метки: ,

- 26.01.2023           Просмотры: 156

Заметки в Telegram

Добавить комментарий

Ваш электронный адрес не будет опубликован и он необязателен